Versions

InfoKids est disponible pour Iphone sur l'Apple Store et pour téléphones Android sur Google Play.

Informations spécifiques à la version

InfoKids 1.0.18

  • Nécessite Android 5.0 ou version ultérieure
  • Nécessite iOS 8.0 ou une version ultérieure. Compatible avec l’iPhone, l’iPad et l’iPod touch.

Nouveautés de la version 1.0.18

  • Amélioration des formulaires.
  • Correction d'un bug provoquant un écran blanc.
  • Correction d'un bug d'affichage dans les tutoriels.

Anomalie en cours de résolution

  • Aucune

N'hésitez pas à nous contacter pour toute information ou pour signaler un bug ou une anomalie.

Contactez-nous